Opened 9 years ago

Closed 9 years ago

#11970 closed defect (duplicate)

Pidgin 2.7.0 incorrectly recieving HTML-formatted mesages via OSCAR from JIMM

Reported by: Random Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.7.0 Keywords: ICQ, Jimm, Incorect message receiving, new version
Cc:

Description

2.7.0 version of Pidgin incorrectly receiving JIMM messages via OSCAR protocol. It displaying HTML-tags and text instead of plain or formatted text. For example:

(13:52:31) Гаврилыч: <HTML><BODY dir="ltr"><FONT color="#800000" size="2" face="Comic Sans MS">net</FONT></BODY></HTML>

In 2.6.5 version there's no such thing. 2.6.6 never tested.

Change History (1)

comment:1 Changed 9 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11836.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!