Opened 9 years ago

Closed 9 years ago

#11972 closed defect (duplicate)

MSN not send links without "www" after "http://"

Reported by: Ernst Owned by: QuLogic
Milestone: Component: MSN
Version: 2.7.0 Keywords: link msn
Cc:

Description

If i want to send a link starting with http:// it wont work if no "www" follows.

Example: http://img185.imageshack.us/img185/4904/sciencevsfaith.png Try to send this link in MSN to someone, it just replies "could not been send massage, unknown error".

best regards.

Change History (1)

comment:1 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #3302.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!