Opened 9 years ago

Closed 9 years ago

#11983 closed defect (duplicate)

pidgin crashes with segmentation fault

Reported by: genus Owned by: rekkanoryo
Milestone: Component: ICQ
Version: 2.7.0 Keywords:
Cc:

Description (last modified by genus)

Once I running pidgin it crashes with bugreport request. Archlinux.

Backtrace:

#0  0xb639e030 in purple_parse_msgerr () from /usr/lib/purple-2/liboscar.so.0
No symbol table info available.
#1  0xb6398052 in snachandler () from /usr/lib/purple-2/liboscar.so.0
No symbol table info available.
#2  0xb6396cd0 in flap_connection_recv () from /usr/lib/purple-2/liboscar.so.0
No symbol table info available.
#3  0x080aa663 in ?? ()
No symbol table info available.
#4  0xb781bc7b in g_io_unix_dispatch () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0xb77d7f72 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#6  0xb77d8750 in g_main_context_iterate () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#7  0xb77d8dfb in g_main_loop_run () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#8  0xb7ae2439 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
No symbol table info available.
#9  0x080c661c in main ()

Attachments (1)

Pidgin-bugreport.txt (715.6 KB) - added by genus 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by genus

comment:1 Changed 9 years ago by genus

  • Description modified (diff)

comment:2 Changed 9 years ago by genus

  • Summary changed from pidgin crashes to pidgin crashes with segmentation fault

comment:3 follow-up: Changed 9 years ago by Robby

comment:4 in reply to: ↑ 3 Changed 9 years ago by genus

Replying to Robby:

#11863?

no, it crashes without any actions

comment:5 Changed 9 years ago by darkrain42

  • Component changed from unclassified to ICQ
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11863.
The initial description for #11863 is only one set of circumstances under which the underlying crash occurs. This is, indeed, the same crash.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!