Opened 9 years ago

Closed 9 years ago

#11993 closed defect (duplicate)

pidgin crash

Reported by: crypt Owned by: rekkanoryo
Milestone: Component: ICQ
Version: 2.7.0 Keywords: crash
Cc:

Description

Pidgin on Ubuntu Hardy 64bit, with pidgin build from http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu crashed. Gdb info attached.

Attachments (2)

pidgin.2.7.0.gdb.out.txt (5.5 KB) - added by crypt 9 years ago.
stack trace and registers info
pidgin.2.7.0.gdb.out1.txt (5.9 KB) - added by crypt 9 years ago.
bt full

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by crypt

stack trace and registers info

comment:1 Changed 9 years ago by darkrain42

  • Status changed from new to pending

You didn't include the the full GDB log, but I think that's a SIGPIPE, not a segfault. Read the gdb instructions on the wiki

Changed 9 years ago by crypt

bt full

comment:2 Changed 9 years ago by crypt

  • Status changed from pending to new

Attachment (pidgin.2.7.0.gdb.out1.txt) added by ticket reporter.

comment:4 Changed 9 years ago by crypt

Ok, thanks. I've done all by instructions. There is full bt in pidgin.2.7.0.gdb.out1 file.

comment:5 Changed 9 years ago by darkrain42

  • Component changed from unclassified to ICQ
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11863.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!