Opened 9 years ago

Closed 9 years ago

#11999 closed defect (duplicate)

Scroll buddy list with down arrow gets stuck in scroll loop

Reported by: dk Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.0 Keywords: scroll loop
Cc:

Description

When scrolling through a buddy list using the keyboard down arrow, it appears to go into a scrolling "loop" in the event that you have the list:

  1. sorted by status
  1. have 2 idle buddies followed by 1 away buddy

In this case, it appears that the buddies will "re-order" themselves repeatedly, and your selection will change between only these 3 buddies (the top buddy shifts to the bottom buddy, the bottom buddy shifts to the middle, etc.). This will repeat indefinitely while you hold the down arrow.

(NOTE: tested only on Windows XP)

Change History (1)

comment:1 Changed 9 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11892.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!