Opened 9 years ago

Closed 9 years ago

#12004 closed defect (duplicate)

Paste from clipboard modifies recent messages

Reported by: sli Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.7.0 Keywords: clipboard
Cc: mr.slay@…

Description

Steps to reproduce:

  1. Open chat with someone
  2. Send any message
  3. Copy some text to clipboard
  4. Click on a message that you sent
  5. Press Ctrl+V

Expected result: text is inserted into the input box
Actual result: text is inserted in the message you have sent

Change History (1)

comment:1 Changed 9 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11867.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!