Opened 9 years ago

Closed 9 years ago

#12036 closed defect (worksforme)

Windows 7 Taskbar Icon Missing

Reported by: Jimiisama Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.7.0 Keywords:
Cc:

Description

The taskbar icon is fine when using "normal-sized" icons; however, when the option to "Use small icons" is selected in the taskbar properties, the taskbar icon is blank, showing the placeholder icon used for unknown file types.

Change History (2)

comment:1 Changed 9 years ago by QuLogic

  • Status changed from new to pending

Do you know what size "small" icons are?

comment:2 Changed 9 years ago by Jimiisama

  • Resolution set to worksforme
  • Status changed from pending to closed

I'm going to assume 16x16, but that's a guess.

The problem seems to have fixed itself; I just noticed the Pidgin icon has returned. Not sure what the cause was or why it fixed itself, but I guess the issue is resolved for me.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!