Opened 9 years ago

Closed 9 years ago

#12057 closed defect (cantfix)

Proxy file.

Reported by: mammut Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.0 Keywords: install proxy GTK
Cc:

Description

The install does not work fine on Windows.

If you have the "Use automatic configuration script" checked in the LAN settings window in IE and not any else. The install dose not work fine. If change the configuration to a manual proxy configuration then it works fine.

The problem is: the install process can not reach the site of GTK.

Change History (1)

comment:1 Changed 9 years ago by rekkanoryo

  • Resolution set to cantfix
  • Status changed from new to closed

NSIS does not support autoconfigured proxies--there's nothing we can do about this. Use the offline installer.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!