Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#1206 closed enhancement (duplicate)

need working jabber file transfers with proxies and jingle

Reported by: kiddo Owned by: seanegan
Milestone: Component: libpurple
Version: 2.0 Keywords: jabber jingle transfers proxy
Cc:

Description

It would be very important to have support for jingle to interoperate with telepathy and google talk, and proxies too (for gajim, psi, etc).

It is sad to try spreading "jabber love" when the number one FOSS IM client does not seem to support file transfers between two NATs. The only way I can do tranfers at the moment is from gajim to psi/coccinella or the other way around.

Gajim has a clever way of making it work automagically: it has a few proxy servers built-in per default. It allows very fast and flawless file transfers (I was only limited by my own bandwidth).

Change History (4)

comment:1 Changed 10 years ago by lschiere

  • Milestone set to 3.0.0
  • Owner set to seanegan
  • Type changed from defect to enhancement

comment:2 Changed 10 years ago by lithium

I second this request, I also have to use gajim very often for file transfer... to a point where I nearly only use gajim for jabber (because of this and well... because gajim supports GPG encryption :(

comment:3 Changed 10 years ago by seanegan

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1507 and #1768.

Your ticket came first, but covers two separate issues, so I'm closing this.

comment:4 Changed 6 years ago by Robby

  • Milestone 3.0.0 deleted
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!