Opened 9 years ago

Closed 9 years ago

#12060 closed defect (duplicate)

Problem with StatusMessage

Reported by: Thelus Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.0 Keywords:
Cc:

Description

I have the Problem, that autoresponses with statusmessages look bad in original ICQ Clients:

That is, how it should look like: Hier mein USA Blog: thelus.de.vu

And this is, how it looks like: Anmerkung:<NR><RES>&lt;ret event='OnRemoteNotification?'&gt;&lt;srv&gt;&lt;id&gt;cAwaySrv&lt;/id&gt;&lt;val srv_id='cAwaySrv'&gt;&lt;Root&gt;&lt;CASXtraSetAwayMessage&gt;&lt;/CASXtraSetAwayMessage&gt;&l t;uin&gt;ICQ-UIN&lt;/uin&gt;&lt;index&gt;1&lt;/index&gt;&lt;title&gt;Abwesend&lt;/title&gt;&lt;desc&gt;Hier mein USA Blog: thelus.de.vu&lt;/desc&gt;&lt;/Root&gt;&lt;/val&gt;&lt;/srv&gt;&lt;srv&gt;&lt;id&gt;cRandomizerSrv&lt;/id&gt;&lt;val srv_id='cRandomizerSrv'&gt;undefined&

Change History (1)

comment:1 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11836.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!