Opened 8 years ago

Closed 8 years ago

#12201 closed defect (duplicate)

Shift and Caps lock keys not working

Reported by: mdeady Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.7.1 Keywords: Caps lock shift
Cc:

Description

My shift and caps lock keys are not working, this is only a problem in pidgin.

There were 2 other tickets relating to this problem but I did not see a solution...

Change History (6)

comment:1 Changed 8 years ago by darkrain42

  • Summary changed from Shit and Caps lock keys not working to Shift and Caps lock keys not working

comment:2 Changed 8 years ago by henry_pijffers

I have the same problem. After installing Windows Vista 64 bit, and putting Pidgin 2.7.1 on it, I noticed my control/shift/alt keys aren't working in Pidgin (they're working fine outside Pidgin). They used to work fine on 32 bit Vista (using same Pidgin version).

comment:3 Changed 8 years ago by mdeady

So I tried running pidgin in compatibility mode and that seems to have fixed the problem. Not an ideal solution but it will work.

comment:4 Changed 8 years ago by henry_pijffers

I reverted to Pidgin 2.7.0, and my keys work fine again.

comment:5 Changed 8 years ago by darkrain42

  • Component changed from unclassified to winpidgin (gtk)
  • Owner changed from rekkanoryo to datallah

comment:6 Changed 8 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12159.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!