Opened 9 years ago

Closed 2 years ago

#12204 closed defect (out of date)

MSN protocol reports errors on Norwegian chars!

Reported by: Waxhead Owned by: QuLogic
Milestone: Component: MSN
Version: 2.7.1 Keywords: timeout switchboard norwegian char chars
Cc:

Description

I often get the following messages when writing messages who contains norwegian chars (æ, ø and å) using the msn protocol.

Message may have not been sent because a timeout occurred & Message could not be sent because an error with the switchboard occurred

The strange thing is that this usually only happens when I talk with a specific buddy. He is also using Pidgin 2.7.1 I was able to provoke it by writing messages containing words that started with æ ø or å and the timeout/switchboard error came every time. Writing words without æ,ø and å did NOT provoke the error. However after 10 minuttes or so the error "dissapeared" for a while and then it came back. Very hard to reproduce as this seems to be a problem only now and then.

Change History (1)

comment:1 Changed 2 years ago by dx

  • Resolution set to out of date
  • Status changed from new to closed

Closing all MSN tickets, since it has been removed in pidgin 2.12.0 after being broken for a couple of years (see http://ismsndeadyet.com/). The skypeweb plugin can be used as an alternative (yes, it supports MSN logins too)

If this issue is still present in any other protocols supported by pidgin, please leave a comment and we will reopen it.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!