Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#12236 closed defect (duplicate)

Proxy authentication fails with Yahoo only

Reported by: jcmunioz Owned by: sulabh.dev
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.7.1 Keywords: proxy authentication
Cc:

Description

As soon as I updated Pidgin to 2.7.1, my yahoo account stopped working, while MSN, Google talk (Jabber), and ICQ are still working properly.

Following the debug output I can see that the proxy responds with "Proxy Authentication required", and after that: "Unable to connect: The server's response did not contain the necessary information".

This last message is also reported at the bottom of the buddy list.

Attachments (1)

pidgin-2010-06-24.log (589.5 KB) - added by jcmunioz 9 years ago.
Debug output

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by jcmunioz

Debug output

comment:1 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11986.

comment:2 Changed 9 years ago by jcmunioz

Thank you for your quick response, and for such a great IM client. I am a die-hard pidgin user. :)

Now, I have a question: why is this ticket marked as duplicate of 11986 if I am not using 2 different proxy servers for IM and HTTP? My company uses the same proxy for all protocols (HTTP, HTTPS, FTP, etc) and works fine with all the tools and services.

comment:3 Changed 9 years ago by datallah

The part of same issue applies to you - we weren't performing proxy authentication to the HTTP proxy (which was his issue).

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!