Opened 7 years ago

Closed 7 years ago

#12237 closed defect (invalid)

Notification Pop-up's Do Not Use Custom Icon

Reported by: user2037 Owned by: deryni
Milestone: Component: XMPP
Version: 2.7.1 Keywords:
Cc:

Description

The notifications pop-up's use whatever icon the other person has set regardless of the custom icon which a user has chosen.

It happens with Ubuntu running Gnome.

Change History (1)

comment:1 Changed 7 years ago by rekkanoryo

  • Resolution set to invalid
  • Status changed from new to closed

This issue is caused by a third party plugin. We have no control over these plugins. Please report this problem to the authors of this third party plugin.


The plugin in question is pidgin-libnotify.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!