Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#12240 closed defect (duplicate)

Pidgin 2.7.1 crashes (FB/Skype plugin disabled)

Reported by: ilNebbioso Owned by: QuLogic
Milestone: Component: MSN
Version: 2.7.1 Keywords:
Cc:

Description

On my Windows 7 64bit, since Pidgin 2.7.1 I'm experiencing crashes. No action or window was done. Just ran pidgin and wait about a minute. No issue when back to 2.7.0 and all plugins enabled.

First you told me maybe Skype/FB plugins were involved, but now I tested Pidgin with these plugin disabled.

Looking at RPT it seems a MSN problem.

Thank you for your help and support.

Error occured on Friday, June 25, 2010 at 12:46:39.

Windows Version 6.1 Build 7600

C:\Program Files (x86)\Pidgin\pidgin.exe caused an Access Violation at location 6b8b10b8 in module C:\Program Files (x86)\Pidgin\plugins\libmsn.dll Writing to location 4c554e20.

Registers: eax=6b8b10b3 ebx=07274568 ecx=752098da edx=31535b81 esi=05a0c1c8 edi=07347608 eip=6b8b10b8 esp=0028ee44 ebp=0028ee60 iopl=0 ov up ei ng nz na pe nc cs=0023 ss=002b ds=002b es=002b fs=0053 gs=002b efl=00010a82

Call stack: 6B8B10B8 C:\Program Files (x86)\Pidgin\plugins\libmsn.dll purple_init_plugin 6B88784B C:\Program Files (x86)\Pidgin\plugins\libmsn.dll 6B88790B C:\Program Files (x86)\Pidgin\plugins\libmsn.dll

C:\Program Files (x86)\Pidgin\Gtk\bin\libglib-2.0-0.dll [2.20.5.0]

685EA92E C:\Program Files (x86)\Pidgin\Gtk\bin\libglib-2.0-0.dll g_source_get_current_time 685EA27B C:\Program Files (x86)\Pidgin\Gtk\bin\libglib-2.0-0.dll g_main_context_dispatch 685ED185 C:\Program Files (x86)\Pidgin\Gtk\bin\libglib-2.0-0.dll g_main_context_prepare 685ED574 C:\Program Files (x86)\Pidgin\Gtk\bin\libglib-2.0-0.dll g_main_loop_run

C:\Program Files (x86)\Pidgin\Gtk\bin\libgtk-win32-2.0-0.dll [2.16.6.0]

024B4260 C:\Program Files (x86)\Pidgin\Gtk\bin\libgtk-win32-2.0-0.dll gtk_main

C:\Program Files (x86)\Pidgin\pidgin.dll [2.7.1.0]

64A95B93 C:\Program Files (x86)\Pidgin\pidgin.dll pidgin_main

C:\Program Files (x86)\Pidgin\pidgin.exe [2.7.1.0]

00402092 C:\Program Files (x86)\Pidgin\pidgin.exe 00402FD6 C:\Program Files (x86)\Pidgin\pidgin.exe 004010B6 C:\Program Files (x86)\Pidgin\pidgin.exe 00401128 C:\Program Files (x86)\Pidgin\pidgin.exe

C:\Windows\syswow64\kernel32.dll [6.1.7600.16385]

74B43677 C:\Windows\syswow64\kernel32.dll BaseThreadInitThunk?

C:\Windows\SysWOW64\ntdll.dll [6.1.7600.16559]

76F99D42 C:\Windows\SysWOW64\ntdll.dll RtlInitializeExceptionChain? 76F99D15 C:\Windows\SysWOW64\ntdll.dll RtlInitializeExceptionChain?

Attachments (1)

pidgin.RPT (2.0 KB) - added by ilNebbioso 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by ilNebbioso

comment:1 in reply to: ↑ description Changed 8 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12072.
Replying to ilNebbioso:

First you told me maybe Skype/FB plugins were involved, but now I tested Pidgin with these plugin disabled.

No, that is what you said.

Looking at RPT it seems a MSN problem.

Yes, this crash is the same.

comment:2 Changed 8 years ago by ilNebbioso

uops. I apologize. Sorry. :( Thank you!

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!