Opened 6 years ago

Closed 6 years ago

#12433 closed enhancement

More consistent display of X-Status mood icons

Reported by: epsilon Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.7.2 Keywords:


It's not too great that ICQ X-Status icons are displayed next to user pictures or photos. That looks really bad when some of contacts have their pictures while some don't:

Also the icons looks pretty «fancy», sometimes more fancy than one could wish (that's theme issue) My solution is to de-saturate icons and move them lower to the beginning of contacts' status lines:

Also, the way to completely disable icons display ( #11878 ) would be nice

Change History (5)

comment:1 Changed 6 years ago by rekkanoryo

  • Status changed from new to pending

I suspect that part of the inconsistent display you're seeing is that you have the "Buddy List Options" plugin loaded and the "Stretch the buddyname if the buddy has no buddyicon" option within that plugin turned on.

comment:2 Changed 6 years ago by epsilon

  • Status changed from pending to new

Oh, you're right. Sorry I forgot about that. Here's how it looks on my system by default:

comment:3 Changed 6 years ago by epsilon

Hey, I didn't want to change status. But submitter's UI is made that way.

comment:4 Changed 6 years ago by rekkanoryo

  • Status changed from new to pending

Actually, that functioned as intended.

With the default behavior, I don't see anything wrong with the display of the X-Status icons.

comment:5 Changed 6 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!