Opened 6 years ago

Closed 6 years ago

#12449 closed defect

Sending Chinese characters

Reported by: shelmstr1 Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.2 Keywords:
Cc:

Description

I have one co worker that I IM with and when sending messages from my Blackberry, she receives chinese characters. She said I am the only mobile user she receives chinese from and she is the only non-mobile user that recevies chinese from me. Any ideas?

Change History (4)

comment:1 Changed 6 years ago by datallah

  • Status changed from new to pending

Which protocol are you using?

What exactly is the problem? Are you trying to send Chinese text and it isn't working?

comment:2 Changed 6 years ago by shelmstr1

  • Status changed from pending to new

What do you mean by Protocol? I am using Pidgin version 2.6.6. I am trying to send English and for one user it comes across some of the time as chinese when I send from my Blackberry Mobile device. I have AIM on my phone.

comment:3 Changed 6 years ago by datallah

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.

The Protocol would be AIM, ICQ, MSN, Google Talk, etc. It sounds like in your case it is "AIM".

The way you've phrased this is very weird - there are people who use Pidgin in Chinese every day, so to say "Chinese" when you mean gibberish isn't very helpful.

A debug log is going to be needed for us to have any idea what the specific problem is.

comment:4 Changed 6 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!