Opened 9 years ago

Closed 9 years ago

#12465 closed defect (fixed)

configure file doesn't support tk8.5

Reported by: Athan Owned by: elb
Milestone: 2.7.4 Component: plugins
Version: 2.7.3 Keywords: tk 8.5 configure
Cc:

Description

Despite the fact that ./configure has already been updated for TCL 8.5 the same change to support tk 8.5 hasn't been made.

pidgin 2.7.3 sources, open configure script, go to line 20903 and add a new line:

/usr/lib/tk8.5 \

i.e. same as the extant for 8.4, 8.3 and 8.2, but for 8.5.

And now it will compile on a Debian/squeeze system.

Change History (2)

comment:1 Changed 9 years ago by datallah

  • Component changed from unclassified to plugins
  • Owner changed from rekkanoryo to elb

comment:2 Changed 9 years ago by qulogic@…

  • Milestone set to 2.7.4
  • Resolution set to fixed
  • Status changed from new to closed

(In 9166d0ffe82472b17cee09aabbef61d8ec6e3e44):
Add /usr/lib/tk8.5 to configure.ac to get Debian Squeeze working.

Fixes #12465.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!