Opened 9 years ago

Closed 9 years ago

#12636 closed defect

accounts' data does not load on pidgin startup

Reported by: drunix Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.3 Keywords: loading startup
Cc:

Description (last modified by datallah)

Hello, Guys.

When pidgin is loading - it does not load accounts' data while you will not open "Accounts" window and disable/enable them manualy.

Log says util: Writing file prefs.xml to directory /home/drunix/.purple util: Writing file /home/drunix/.purple/prefs.xml

and nothing more.

Using 2.7.3 for the moment + debian 5. This issue was also in 2.7.2 - 100% probably some earlier versions from 2.7 branch.

Thanks.

Change History (8)

comment:1 Changed 9 years ago by datallah

  • Status changed from new to pending

I don't understand what the problem is.

Please describe the specific symptoms of the problem you're seeing.

comment:2 Changed 9 years ago by drunix

  • Status changed from pending to new

by the default when you loading pidgin (or from autoload) - it automaticaly enabling, activating and loading any saved accounts (shows buddylist, status, mark account holder status as online).

Sine ~2.7.2 (or even 2.7.1) Pidgin stopeddo this, i.e. after startup it do nothing. To load accounts you need to open "Accounts"->"Manage Accounts", check off then check on "Enabled" checkbox (1st column in grid). Then acocunt will loaded.

I can provide videodemo if any.

Thanks.

comment:3 Changed 9 years ago by datallah

  • Status changed from new to pending

Does the buddy list say "Waiting for Connection..." at the bottom in the status selector?

comment:4 Changed 9 years ago by drunix

  • Status changed from pending to new

Right (status msg+connecting), but nothing happens (I waited about 10 mins today before report post here). After switch checkboxes it quickly connect in 2-3 sec.

Thanks.

comment:5 Changed 9 years ago by datallah

  • Description modified (diff)
  • Status changed from new to pending

The problem is networkmanager is reporting that you do not currently have any active network connections. You will need to either configure networkmanager to correctly indicate that you are connected or remove it; when networkmanager is active, Pidgin will not attempt to make a connection if we are told that you have no network connections.

comment:6 Changed 9 years ago by drunix

  • Status changed from pending to new

Will do. Thanks.

comment:7 Changed 9 years ago by deryni

  • Status changed from new to pending

comment:8 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!