Opened 9 years ago

Closed 2 years ago

#12686 closed defect (out of date)

Yahoo connection drops and reconnects several times daily

Reported by: u182866 Owned by: sulabh.dev
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.7.3 Keywords:
Cc:

Description

Hello and thank you for this GREAT software ! I am running v2.7.3 and as of lately I have been noticing my connection to Yahoo keeps getting dropped throughout the day. Not sure what the cause is but I would like to know if this is a known issue that can be corrected via some config changes or is this a bug that is/will be worked on for next release ? I have attached a screenshot of my advanced config settings for your review.

Please advise.

Kind Regards, Bill

Attachments (3)

Yahoo_advanced_config_screenshot.bmp (949.3 KB) - added by u182866 9 years ago.
purple-debug.log (581.9 KB) - added by u182866 9 years ago.
purple-debug_9_30_2010.log (647.4 KB) - added by u182866 9 years ago.

Change History (11)

Changed 9 years ago by u182866

comment:1 Changed 9 years ago by Robby

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.

Changed 9 years ago by u182866

comment:2 Changed 9 years ago by u182866

  • Status changed from pending to new

Attachment (purple-debug.log) added by ticket reporter.

comment:4 Changed 9 years ago by u182866

I have attached the debug log as requested. Note: I noticed my GTalk connection was lost around 13:07:25 as per the log. I initially thought the problem was limited to Yahoo but now I am see disconnects from both Google and Yahoo. Please advise.

Changed 9 years ago by u182866

comment:5 Changed 9 years ago by u182866

Attached a second debug log where I believe Gtalk connection was destroyed again today. Yesterday, I was in the middle of a Yahoo conversation and the connection was lost. Then shortly thereafter Gtalk ws lost too. Unfortunately, I did not have the debug window up and running. I am hoping you can find out what is causing these connections to be dropped from the two debug logs that I attached. Please advise.

comment:6 Changed 9 years ago by rekkanoryo

The debug log shows only that "remote host closed the connection", which means either the server disconnected you or there is a firewall/router/other network device actively killing your connection.

comment:7 Changed 9 years ago by u182866

Thanks for reply. What do you recommend I do next? I have a local IT person in my office that gave me this software but doesnt know why this is happening. Is there anything I should ask him to check or do ? Please advise. Thanks again.

comment:8 Changed 8 years ago by AndyS01

I had the same problem running Yahoo Messenger. I contacted their tech and after doing lots of stuff, what made everything OK wst to change the connection settings in Yahoo Preferences. Here are the steps I took:

  1. sign in to YM
  1. Click on the Messenger menu on top of the YM window
  1. Select Preferences.
  1. On the left side of the Preferences window, select Connection.
  1. Change it to Connect via a proxy server and select HTTP proxy.
  1. Click on Apply and then OK.
  1. Re-logs in

comment:9 Changed 2 years ago by dx

  • Resolution set to out of date
  • Status changed from new to closed

Closing all yahoo bugs since the yahoo implementation in pidgin no longer works, and the new protocol is completely different. See the funyahoo++ third party plugin for an alternative.

If this still applies to other parts of pidgin, leave a comment and we'll reopen.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!