Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#127 closed enhancement (wontfix)

no default account when adding a buddy

Reported by: bjlockie Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.0 Keywords:
Cc:

Description

I don't like that the account has a default when adding a buddy. I have added buddies to the wrong account many times. :-(

I tried to create a 'nothing' account as the first in the list but it won't show up unless I log on.

Maybe there should be a preference for an account or none which is the default. :-)

Change History (3)

comment:1 Changed 12 years ago by rlaager

  • Resolution set to wontfix
  • Status changed from new to closed

I don't think this is a bug.

comment:2 Changed 12 years ago by lschiere

I'm not sure this is _possible_.

RLaager, this was marked as "enhancement," we don't have different trackers set up, just ticket types. Were you denying this as "not a bug" (which it isn't), or as "not something we want to ever implement (which I might agree with)?

comment:3 Changed 12 years ago by rlaager

I didn't read closely enough to see that it was an enhancement, but I was treating it as such. I didn't mean "bug" literally. I meant, "I don't think we ever need to implement this." It's only a problem if you: 1) have multiple accounts, 2) are adding a buddy in some way other than from the conversation or an add request, 3) forget to change the account, and 4) the buddy is not on the first account

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!