Opened 9 years ago

Closed 9 years ago

#12708 closed defect (duplicate)

Pidgen and meanwhile (sametime support) not working with latest version of sametime server

Reported by: snorkel Owned by: siege
Milestone: Component: Sametime
Version: 2.7.3 Keywords: meanwhile,sametime
Cc:

Description

Our wonderful corporate sametime people recently updated the sametime server and now pidgen does not work. gives this error:

Version Mismatch.

So I go into the advanced account options and check the hide identity option and no change still does not work. I am using the latest version of pidgen (2.7.3)

Change History (2)

comment:1 Changed 9 years ago by Robby

This looks like #12623...

comment:2 Changed 9 years ago by rekkanoryo

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12623.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!