Opened 9 years ago

Closed 9 years ago

#12727 closed defect (duplicate)

Inability to download contact information

Reported by: BugGod Owned by: bartosz
Milestone: Component: Gadu-Gadu
Version: 2.7.3 Keywords: Gadu-Gadu error retrieve information about users
Cc:

Description

Polish (and perhaps others) users can not retrieve information about a contact from the list that uses the Gadu-Gadu protocol which is most common in Poland. Pidgin shows only the window "Buddy Info" and an inscription in the window "Information: Download", nothing else happens.

Change History (1)

comment:1 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11958.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!