Opened 8 years ago

Closed 8 years ago

#12789 closed defect (fixed)

libgadu check doesn't accept 1.9.0 as a correct version

Reported by: ari Owned by: rekkanoryo
Milestone: 2.7.8 Component: unclassified
Version: 2.7.4 Keywords:
Cc:

Description

Originally from http://bugs.debian.org/600969:

Upgrading from 2.7.3-2 to 2.7.4-1 the libpurple package switches from using the external libgadu to an internal copy.

Looking at config.log the problem in configure.ac is obvious: Requested 'libgadu >= 1.9.0-rc2' but version of libgadu is 1.9.0, which sorts before 1.9.0-rc2.

Change History (1)

comment:1 Changed 8 years ago by qulogic@…

  • Milestone set to 2.7.8
  • Resolution set to fixed
  • Status changed from new to closed

(In cb89d88037865aa2ec058f28dc480e92825cd9f5):
Update internal/external libgadu to 1.9.0, except for some superfluous changes, such as the extra format_ variable in gg_convert_to_html.

Fixes #12789.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!