Opened 6 years ago

Closed 6 years ago

#12809 closed enhancement (duplicate)

Minimize auto-join chat window

Reported by: charding Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.7.3 Keywords: minimize auto join chat


If 'Auto-join' is enabled on a chat, a feature to be added so the chat window is minimized and not popped-up on pidgin startup. This check box could be added to the 'Edit Settings' window or on right-click entry menu.

Possible plugin or patch.

Change History (1)

comment:1 Changed 6 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #10267.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!