Opened 8 years ago

Closed 8 years ago

#13132 closed defect (duplicate)

"Get info" doesn't work for Gadu-Gadu buddies

Reported by: intelCore Owned by: bartosz
Milestone: Component: Gadu-Gadu
Version: 2.7.9 Keywords:
Cc:

Description (last modified by intelCore)

Everytime I try to get info about contact from GG network, a window shows up with msg "Getting info..." and then nothing happens. Debug log below.

(23:09:16) gg: It's time to perform a search...
(23:09:16) gg: gg_pubdir50_new(3);
(23:09:16) gg: uin: 6639153
(23:09:16) gg:
gg_pubdir50_add_n(05604DA0, 0, "FmNumber?", "6639153");
(23:09:16) gg: offset: 0
(23:09:17) gg: gg_pubdir50_add_n(05604DA0, 0, "fmstart", "0");
(23:09:17) gg:
gg_pubdir50(054A8630, 05604DA0);
(23:09:17) gg: gg_send_packet(054A8630, 0x14, ...);
(23:09:17) gg: gg_send_packet() partial write(), 40 sent, 0 left, 0 total left
(23:09:17) gg: search sequence number: 1293487757
(23:09:17) gg: ggp_get_info(): Added seq 1293487757(23:09:17) gg:
gg_watch_fd(054A8630);
(23:09:17) gg:
gg_watch_fd() GG_STATE_CONNECTED
(23:09:17) gg: gg_watch_fd_connected(054A8630, 0555D7D8);
(23:09:17) gg:
gg_recv_packet(054A8630);
(23:09:17) gg: gg_recv_packet() header recv(744,0028E4E0,8) = 8
(23:09:17) gg:
gg_recv_packet() body recv(744,05620270,48) = 48
(23:09:17) gg: gg_watch_fd_connected() received pubdir/search reply
(23:09:17) gg: gg_pubdir50_handle_reply_sess(054A8630, 0555D7D8, 05620270, 48);
(23:09:17) gg:
gg_pubdir50_new(5);
(23:09:17) gg: gg_pubdir50_add_n(05605880, 0, "FmNumber?", "6639153");
(23:09:17) gg:
gg_pubdir50_add_n(05605880, 0, "FmStatus?", "2");
(23:09:17) gg: gg_pubdir50_add_n(05605880, 0, "birthyear", "1910");
(23:09:17) gg: ggp_pubdir_reply_handler(): seq 1315784333 --> form 00000000(23:09:17) g_log: ggp_pubdir_reply_handler: assertion `form != NULL' failed
(23:09:17) gg:
gg_event_free(0555D7D8);

Change History (2)

comment:1 Changed 8 years ago by intelCore

  • Description modified (diff)

comment:2 Changed 8 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11958.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!