Opened 8 years ago

Closed 8 years ago

#13192 closed defect (duplicate)

Gadu-Gadu problems with retrieving info about someone account

Reported by: fabek Owned by: bartosz
Milestone: Component: Gadu-Gadu
Version: 2.7.9 Keywords:
Cc:

Description

From version 2.7.4 Pidgin has problem with retrieving info about someone account by clicking right-mouse on someone's nick and select "Get Information". Pidgin doesn't crash, but hangs up.

Logs from debug window:


(12:37:28) gg: It's time to perform a search...
(12:37:28) gg: gg_pubdir50_new(3);
(12:37:28) gg: uin: 1845438
(12:37:28) gg:
gg_pubdir50_add_n(074FB450, 0, "FmNumber?", "1845438");
(12:37:28) gg: offset: 0
(12:37:28) gg: gg_pubdir50_add_n(074FB450, 0, "fmstart", "0");
(12:37:28) gg:
gg_pubdir50(0559A248, 074FB450);
(12:37:28) gg: gg_send_packet(0559A248, 0x14, ...);
(12:37:28) gg: gg_send_packet() partial write(), 40 sent, 0 left, 0 total left
(12:37:28) gg: search sequence number: 1294832248
(12:37:28) gg: ggp_get_info(): Added seq 1294832248
(12:37:28) gg:
gg_watch_fd(0559A248);
(12:37:28) gg:
gg_watch_fd() GG_STATE_CONNECTED
(12:37:28) gg: gg_watch_fd_connected(0559A248, 05409350);
(12:37:28) gg:
gg_recv_packet(0559A248);
(12:37:28) gg: gg_recv_packet() header recv(6608,0028E4E0,8) = 8
(12:37:28) gg:
gg_recv_packet() body recv(6608,0744A378,93) = 93
(12:37:28) gg: gg_watch_fd_connected() received pubdir/search reply
(12:37:28) gg: gg_pubdir50_handle_reply_sess(0559A248, 05409350, 0744A378, 93);
(12:37:28) gg:
gg_pubdir50_new(5);
(12:37:28) gg: gg_pubdir50_add_n(074FBEF0, 0, "FmNumber?", "1845438");
(12:37:28) gg:
gg_pubdir50_add_n(074FBEF0, 0, "FmStatus?", "2");
(12:37:28) gg: gg_pubdir50_add_n(074FBEF0, 0, "birthyear", "1983");
(12:37:28) gg:
gg_pubdir50_add_n(074FBEF0, 0, "city", "Unknown");
(12:37:28) gg: gg_pubdir50_add_n(074FBEF0, 0, "firstname", "Unknown");
(12:37:28) gg:
gg_pubdir50_add_n(074FBEF0, 0, "nickname", "DJ X");
(12:37:28) gg: ggp_pubdir_reply_handler(): seq 1315784312 --> form 00000000
(12:37:28) g_log: ggp_pubdir_reply_handler: assertion `form != NULL' failed
(12:37:28) gg: gg_event_free(05409350);

http://img718.imageshack.us/img718/5479/pidginy.png

Change History (1)

comment:1 Changed 8 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11958.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!