Opened 6 years ago

Closed 6 years ago

#13231 closed defect

Multiple monitor remote desktop problems

Reported by: wbk2 Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.7.9 Keywords:
Cc:

Description

Pidgin 2.7.9 (libpurple 2.7.9) If I have a chat window up on my right monitor and then remote desktop in from a single monitor machine I cannot access the chat windows unless I maximize it. If I maximize it I can use the window but as soon as I try to re-size it disappears to the 2nd monitor. Need a way to move to primary monitor or resize.

Change History (5)

comment:1 Changed 6 years ago by deryni

  • Status changed from new to pending

Is this problem unique to pidgin? How do handle this with windows from other applications? Is this Windows or Linux? If Linux what desktop environment/window manager are you using?

comment:2 Changed 6 years ago by wbk2

  • Status changed from pending to new

Using windows, viata or 7 on the main machine, xp, vista or 7 on the remote.

The problem is not unique to pidgen, but is more annoying because I have to maximize the chat window. Most programs have this issue but some seem to detect the switch to one monitor.

comment:3 Changed 6 years ago by deryni

  • Status changed from new to pending

You should be able to pull up the window menu for the pidgin window alt-space or right-click the taskbar icon and select Move, then press an arrow key and then move the mouse and the window should jump to the mouse position.

If there is a way to detect the fact that a remote connection has been initiated and that it sees fewer displays or whatever that is something that could be looked into supporting, but that's a lot of "if".

For the applications that don't detect the change how do you solve it other than maximizing?

comment:4 Changed 6 years ago by rekkanoryo

Note that there have been known issues running pidgin and other gtk apps in RDP sessions.

comment:5 Changed 6 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!