Opened 8 years ago

Closed 8 years ago

#13412 closed defect (duplicate)

Unable to add a contact on MSN

Reported by: jonathas Owned by: QuLogic
Milestone: Component: MSN
Version: 2.7.6 Keywords: unable add contact
Cc:

Description

I can't add a new contact to my MSN. I tried more than one different contacts, both on 2.7.6 and 2.7.10.

Msg error: Unable to add the buddy jonathas.hortense@… because the username is invalid. Usernames must be valid email addresses.

Thanks

Change History (1)

comment:1 Changed 8 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #13298.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!