Opened 5 years ago

Closed 5 years ago

#13418 closed defect (duplicate)

@live.ca emails not valid with @hotmail.com MSN account

Reported by: smartboyathome Owned by: QuLogic
Milestone: Component: MSN
Version: 2.7.10 Keywords:
Cc:

Description

I tried to add someone with an @live.ca email to my MSN account but was prompted with a notification window saying that the email I entered was not valid. This might be a bug with which domains are allowed by pidgin. Any info you need I can provide.

Change History (1)

comment:1 Changed 5 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #13298.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!