Opened 8 years ago

Closed 3 years ago

Last modified 3 years ago

#13420 closed defect (out of date)

Pidgin can't log in to Facebook chat if password includes õäöü characters

Reported by: marko2 Owned by: deryni
Milestone: Component: Facebook
Version: 2.7.10 Keywords: Facebook login
Cc:

Description

If user's Facebook password includes character ä then Pidgin is unable to log in to Facebook chat server. If Facebook password is changed and this character is removed / replaced then Pidgin logs in ok.

Change History (3)

comment:1 Changed 8 years ago by datallah

This is almost certainly going to be a server problem - we're using standard XMPP authentication methods and non-ASCII characters work fine on other servers.

comment:2 Changed 3 years ago by dx

  • Component changed from XMPP to Facebook
  • Resolution set to out of date
  • Status changed from new to closed

Facebook's XMPP service doesn't work anymore, closing.

See https://github.com/jgeboski/purple-facebook/wiki

comment:3 Changed 3 years ago by dx

Ticket #14619 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!