Opened 8 years ago

Closed 8 years ago

#13499 closed defect (duplicate)

Pidgin doesn't show contacts images msn

Reported by: chepe263 Owned by: QuLogic
Milestone: Component: MSN
Version: 2.7.7 Keywords: hotmail msn contacts image picture
Cc:

Description

Hello, i use pidgin Pidgin 2.7.7 (libpurple 2.7.7) and i have a little problem. Pidgin doesn't show some of my contact's pictures. It happens on MSN Hotmail. I would like to know why it happens. I deleted the certificates for msn, i didn't deleted the account. I didn't deleted the contact. Is there something i can do to fix this problem?

Change History (1)

comment:1 Changed 8 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12999.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!