Opened 8 years ago

Closed 3 years ago

#13538 closed defect (out of date)

Group conversations not working

Reported by: dezza Owned by: QuLogic
Milestone: Component: MSN
Version: 2.7.11 Keywords:
Cc:

Description

I cannot view a group conversation that I have been invited to. I can see in the debug window that something is happening, but no new window is created, and I cannot view the messages. I'm seeing things like the following in the logs:

(10:52:24) msn: C: NS 000: PNG (10:52:24) msn: S: NS 000: QNG 42 (10:52:26) msn: S: SB 013: MSG persona@… persona@… 1056 (10:52:26) msn: Couldn't find slpmsg (10:52:37) msn: S: SB 014: MSG persona@… persona@… 105 (10:52:37) msn: S: SB 014: MSG personb@… Person%20B 94 (10:52:39) msn: S: SB 014: MSG personb@… Person%20B 121 (10:52:40) msn: S: SB 015: MSG personb@… Person%20B 1035 (10:52:40) msn: Couldn't find slpmsg (10:52:40) msn: S: SB 014: MSG personb@… Person%20B 94

The "msn: Couldn't find slpmsg" is showing up in red, and roughly corresponds to the times where I was told a message had been sent.

Using 2.7.11 on Windows 7, 64bit

Change History (1)

comment:1 Changed 3 years ago by dx

  • Resolution set to out of date
  • Status changed from new to closed

This is a switchboard server related problem, and switchboard servers don't exist anymore. Closing.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!