Opened 8 years ago

Closed 6 years ago

#13540 closed enhancement (duplicate)

Uniformity for error messages

Reported by: chemistrydioxide Owned by:
Milestone: Component: libpurple
Version: 2.7.9 Keywords:
Cc:

Description

If a message that I sent fails to be delievered, Pidgin's behavior depends on the protocol. Sometimes there is no error message, sometimes there's an error message inside the conversation window, sometimes there's a popup window. No two protocols seem to use the same wording for the same error.

On IRC, the wording "User not logged in" is misleading because it means that a message has been dropped but could also be understood as "Your message will be delievered as soon as the user logs in".

Change History (3)

comment:1 Changed 6 years ago by chemistrydioxide

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 6 years ago by Robby

  • Resolution duplicate deleted
  • Status changed from closed to new

comment:3 Changed 6 years ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #146.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!