Opened 7 years ago

Closed 7 years ago

#13553 closed enhancement (duplicate)

systray : left click enlarge

Reported by: bebelious Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.7.11 Keywords:
Cc:

Description

should be able to enlarge the window by simply clicking the left in the XP VISTA SEVEN systray

Change History (3)

comment:1 Changed 7 years ago by salinasv

  • Component changed from unclassified to winpidgin (gtk)
  • Owner changed from rekkanoryo to datallah

Can you explain a little more what you mean with "enlarge the window"?

comment:2 Changed 7 years ago by bebelious

the windows 7 systray icon need a left double click to enlarge pidgin. a simple click will be easier ! (as the volume control for example)

comment:3 Changed 7 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #1458.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!