Opened 7 years ago

Closed 7 years ago

#13732 closed defect (duplicate)

unsupported status with irc and possibly other components disallows login

Reported by: drexen Owned by: elb
Milestone: Component: IRC
Version: 2.7.11 Keywords: irc unsupported status login invisible
Cc:

Description

have an irc account and another instant messaging account that supports 'invisible' status in accounts manager.

to reproduce, activate the instanst messaging account that supports invisible status, change current status to invisible, then enable the irc account. the irc account will not log-on.

another method of reproducing this is to exit pidgin while current status is set to invisible and re-open pidgin. the irc account will not log on at all until the status has been changed to 'available' or 'away' etc. this second method of reproducing does not always work, as sometimes it does log-on, for reasons that i am unsure of.

Change History (1)

comment:1 Changed 7 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #852.
This is a known artifact of how the status functionality works. It isn't entirely clear what a better way to deal with statuses that a protocol doesn't support - e.g. for Invisible, should the account be offline or Away or DnD or what?

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!