Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#14258 closed defect (duplicate)

[bug][irc]people with hat are at the wrong place of the names list

Reported by: alvin_rxg Owned by: elb
Milestone: Component: IRC
Version: 2.8.0 Keywords:
Cc:

Description

now new version in irc. people can know that the names list sequence has a problem: those name with hats are no more at the top of the names list.

Attachments (1)

123.png (23.5 KB) - added by alvin_rxg 6 years ago.
irc's names list

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by alvin_rxg

irc's names list

comment:1 Changed 5 years ago by eNTi

same issue

comment:2 Changed 5 years ago by eNTi

this is the same issue as http://developer.pidgin.im/ticket/14281

comment:3 Changed 5 years ago by elb

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14281. (Keeping that one because it has a clearer description.)

comment:4 Changed 5 years ago by rekkanoryo

Ticket #14281 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!