Opened 8 years ago

Closed 8 years ago

#14259 closed defect (fixed)

Cannot connect to Yahoo! Japan

Reported by: kiroa Owned by: sulabh.dev
Milestone: 2.10.0 Component: Yahoo!/Yahoo! JAPAN
Version: 2.7.11 Keywords:
Cc:

Description (last modified by kiroa)

TO VIEWERS IF YOU ARE HAVING THE SAME PROBLEM, PLEASE CLICK ON THE UPWARD ARROW BUTTON LOCATED TOP RIGHT OF THIS COMMENT SO IT WILL BE DETERMINED AS URGENT ISSUE!!

Started on Monday (6/6/2011). When trying to connect, it shows

xxxxxxx (username) disconected Unable to connect: The server returned an empty response.

I am using the most up to date version (2.7.11) My friends are having the same issue.

Please take a look, thank you.

Change History (3)

comment:1 Changed 8 years ago by kiroa

  • Description modified (diff)

comment:2 Changed 8 years ago by hippallium

This critical bug report has been ignored for two months. Is it due to a lack of developer or should we assume that Yahoo! Japan is not anymore supported by Pidgin? It does not seem to require a difficult patch. Probably the address or port number of Yahoo! Japan's server has changed and need to be updated. Unfortunately I have no idea how to get such information.

comment:3 Changed 8 years ago by rekkanoryo@…

  • Milestone set to 2.9.1
  • Resolution set to fixed
  • Status changed from new to closed

(In bb53d1e9201138b79a1eef0d4a7cda1fc852c59f):
Fix logging into Yahoo! JAPAN. Fixes #14259.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!