Opened 6 years ago

Closed 2 months ago

#14260 closed defect (out of date)

Unable to add MSN buddy

Reported by: ilyasparamban Owned by: QuLogic
Milestone: Component: MSN
Version: 2.7.1 Keywords:
Cc:

Description

Hello, I am using the pidgin version Pidgin 2.7.1 (libpurple 2.7.1). The issue is while I am adding the hotmail buddies am getting error message " Unable to Add

Unable to add the buddy @hotmail.com because the user name is invalid. User names must be valid email addresses. "

Also I have tried after installing the latest version 2.7.11. The same error is occurring again.

Change History (1)

comment:1 Changed 2 months ago by dx

  • Resolution set to out of date
  • Status changed from new to closed

Closing all MSN tickets, since it has been removed in pidgin 2.12.0 after being broken for a couple of years (see http://ismsndeadyet.com/). The skypeweb plugin can be used as an alternative (yes, it supports MSN logins too)

If this issue is still present in any other protocols supported by pidgin, please leave a comment and we will reopen it.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!