Opened 5 years ago

Closed 5 years ago

#14461 closed defect (worksforme)

Pidgin won't remember accepted add requests

Reported by: Silent-Hunter Owned by: sulabh.dev
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.7.11 Keywords: add requests invitations accepted
Cc:

Description

When I get a request from someone to add them to my buddy list, Pidgin adds them, but I get the request again the next time I start the program, even if I clicked accept. Now they're piling up, and I have to click accept a dozen times.

Change History (5)

comment:1 Changed 5 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #13068.
If you have not already done so, please provide a debug log and the contact who you expect to be online that isn't appearing so.

comment:2 Changed 5 years ago by QuLogic

  • Resolution duplicate deleted
  • Status changed from closed to new

Sorry, this ticket is apparently a Yahoo issue, not MSN. Please provide the debug log, though.

comment:3 Changed 5 years ago by QuLogic

  • Status changed from new to pending

comment:4 Changed 5 years ago by Silent-Hunter

  • Status changed from pending to new

Well, the problem appears to have fixed itself.

comment:5 Changed 5 years ago by QuLogic

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!