Opened 6 years ago

Closed 6 years ago

#14562 closed enhancement (duplicate)

Delivery report in XMPP

Reported by: unnicked Owned by: deryni
Milestone: Component: XMPP
Version: 2.9.0 Keywords:
Cc:

Description

Many IM clients (like Jimm, Bombus, QIP, QutIM, gajim, Kopete, Psi+ etc.) uses Delivery Report function. And when my interlocutor sending me message from another client - he is not receiving delivery report. And I think this function must have Pidgin.

In jabber you can use functions "<request xmlns="urn:xmpp:receipts" />" from XEP-0184

Change History (1)

comment:1 Changed 6 years ago by Robby

  • Milestone 2.10.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #6940.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!