Opened 5 years ago

Last modified 5 years ago

#14564 new defect

docs bug: Pidgin PPA installation instructions are incomplete for Ubuntu 11.04.* (Ubuntu Natty)

Reported by: molchuvka Owned by: rlaager
Milestone: Component: webpage
Version: 2.9.0 Keywords:


Pidgin 2.9.0 (libpurple 2.9.0). Ubuntu Natty (AKA Ubuntu 11.04.*).

Regarding "the ppa install" part of :

/* I use ubuntu natty with ui "classic ubuntu". */

The ppa installation instructions should specify the following:

In Ubuntu Natty (Ubuntu 11.04.*), GDebi is not installed by default.

To install it, run a terminal (click Applications, point to Standard /*or is it Accessories???*/, click Terminal), and type:

sudo apt-get install gdebi

Then press Enter. When the installation completes, press Ctrl D to close the terminal.

The ppa installation instructions should include something like that, at appropriate place:

Select Open with: and GDebi Package Installer. (If GDebi Package Installer is not present in the list of applications to Open with, select Other... and specify gdebi-gtk at the input box). Click OK.


It seems that GDebi Package Installer was absent from Open with... application list immediately after "sudo apt-get install gdebi" completion, but I'm not quite sure --- needs to be investigated.

I somehow ran gdebi from the Open with: Other... input box, it did nothing and shown nothing. After that, it seems that the GDebi Package Installer entry appeared in the Open with: list.

I didn't actually try to specify gdebi-gtk at that box. Needs to be checked if specifying gdebi-gtk works as expected.

$ gdebi --version


Change History (2)

comment:1 Changed 5 years ago by rekkanoryo

  • Component changed from unclassified to webpage
  • Owner changed from rekkanoryo to rlaager

comment:2 Changed 5 years ago by rekkanoryo

  • Milestone 2.10.1 deleted
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!