Opened 7 years ago

Closed 7 years ago

#14572 closed enhancement (duplicate)

trim login name

Reported by: e3k Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.10.0 Keywords: trim login number string space
Cc:

Description

its a good practice to trime strings like login name.

i had accidentaly a space after typing my icq number, and was desperately remembering for the right password until i noticed the space after the number.

Change History (1)

comment:1 Changed 7 years ago by Robby

  • Milestone 2.10.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11733.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!