Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#14609 closed defect (duplicate)

MSN display pictures

Reported by: ucss Owned by: QuLogic
Milestone: Component: MSN
Version: 2.9.0 Keywords:
Cc:

Description

Hi,

I'm using Pidgin on Linux, and a friend who I chat with is using msn on Mac. Somehow, the display picture of the contact wont show. It shows up if I use msn Live messenger on Windows.

Thanks for your help!

Change History (2)

comment:1 Changed 7 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12999.

comment:2 Changed 7 years ago by Robby

  • Milestone 2.10.1 deleted
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!