Opened 7 years ago

Closed 7 years ago

#14847 closed defect (duplicate)

AIM User Name Specifications Changed

Reported by: djringjr Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.10.0 Keywords:
Cc:

Description

AIM now allows usernames / buddy names in the format:

name.name.

Here is an illustration from AIM registration page:

Let's create your account First name ned Last name mc

Pick a username @aim.com ned.mc

Sorry, that username isn't available.

How about one of these?

ned.mcned.mc@… ned.mc.ned.mc@… ned.mc_ned.mc@… nned.mc@… ned.mcn@…

Both pidgin 2.10.0 in Ubuntu and Pidgin 2.10.1 in Windows 32 bit will not allow this type user name.

Both return a similar error:

Unable to Add

Unable to add the buddy ned.mc because the username is invalid. Usernames must be a valid email address, or start with a letter and contain only letters, numbers and spaces, or contain only numbers.

I added the user with the web page www.meebo.com and was able to add the user.

I logged out, then I did sudo killall pidgin (in Linux) to kill the application.

Then I restarted pidgin, and looked at the online and offline contacts and the ned.mc user was not in the buddy list. It is in the buddy list on meebo and with AIM (official).

Thanks

DR

Change History (1)

comment:1 Changed 7 years ago by MarkDoliner

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #13500.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!