Opened 7 years ago

Closed 7 years ago

#14855 closed defect (duplicate)

Cannot add screennames containing a period

Reported by: therealfakemoot Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.10.1 Keywords:
Cc:

Description

On attempting to add an AIM screen name containing a period (.), Pidgin throws the following error message:

Unable to add the buddy foo.bar because the username is invalid. Usernames must be a valid email address, or start with a letter and contain only letters, numbers and spaces, or contain only numbers.

Change History (3)

comment:1 Changed 7 years ago by datallah

  • Component changed from unclassified to AIM
  • Owner changed from rekkanoryo to MarkDoliner

comment:2 Changed 7 years ago by Robby

Also reported for Adium: #a15500.

comment:3 Changed 7 years ago by MarkDoliner

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #13500.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!