Opened 7 years ago

Closed 7 years ago

#14881 closed defect (duplicate)

AIM/OSCAR needs to imply @aol.com when using . or _

Reported by: MichaelKthx Owned by: rekkanoryo
Milestone: Component: AIM
Version: 2.10.1 Keywords:
Cc:

Description

(5:33:18 PM) Unable to add the buddy [screenname with dots] because the username is invalid. Usernames must be a valid email address, or start with a letter and contain only letters, numbers and spaces, or contain only numbers.

I got that when trying to add buddies with periods or underscores in their screenname. The official AIM client supports such names now. A work around is to append manually @aol.com to their screenname.

Change History (1)

comment:1 Changed 7 years ago by Robby

  • Component changed from unclassified to AIM
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #13500.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!