Opened 7 years ago

Closed 7 years ago

#14902 closed defect (duplicate)

Custom dictionary wiped when Pidgin starts up

Reported by: arowland Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.10.1 Keywords: spelling dictionary custom
Cc:

Description

Windows XP First noted in Pidgin 2.10.0 and still present in 2.10.1.

My custome dictionary, C:\Documents and Settings\<user>\Application Data\enchant\en.dic is wiped when Pidgin starts up. Words can be added to the dictionary during a session and I see them in the file, and when Pidgin is closed, they are still there. But when it is started, I see en.dic reduced to 0 bytes length.

No words can be saved for more than one session.

Change History (1)

comment:1 Changed 7 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11886.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!