Opened 7 years ago

Closed 3 years ago

#14905 closed enhancement (duplicate)

Pidgin cannot connect to extst.ibm.com

Reported by: funartster@… Owned by: siege
Milestone: Component: Sametime
Version: 2.10.0 Keywords:
Cc:

Description

There is an external same time site called extst.ibm.com. If I use the Notes client I can log on. When I try Pidgin and change the port to 80. I get the following error. version mismatch

Change History (2)

comment:1 Changed 7 years ago by BastianW

This isn´t a issue from the Samtime client. IBM allow only some special versions which can be used to connect to the EXT Sametime Server.

This Sametime Server feature can be seen here: http://publib.boulder.ibm.com/infocenter/sametime/v8r5/topic/com.ibm.help.sametime.v851.doc/config/st_adm_comm_allw_insecur_login_t.html

comment:2 Changed 3 years ago by dx

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12623.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!