Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#14997 closed defect (fixed)

offline buddies are showed online

Reported by: skatefreak Owned by: QuLogic
Milestone: 2.10.3 Component: MSN
Version: 2.10.2 Keywords: offline buddies online
Cc:

Description

I updated today to version 2.10.2 and sinds that moment when buddies go offline they are displayed (in my buddy list and in chatwindows) as if they are online. When I send a messege to them pidgin gives a message:"Kan bericht niet versturen omdat de ander offline is: <the message>". That's Dutch for "Message can't be send because other person is offline: <the message>". Only when I shut down pidgin and restart it, the status of offline buddies is what it has to be. But when they come online and go offline after it, they will be displayed if they are online (as I mentioned before). I'm using windows 7 and as far as I know it's up to date. Pidgin version is version 2.10.2 (i'm using the MSN protocol).

Change History (10)

comment:1 Changed 7 years ago by qulogic@…

  • Milestone set to 3.0.0
  • Resolution set to fixed
  • Status changed from new to closed

(In a94299d1b48c77ebb3799a75fcc6a9a3480310ac):
Fix buddies not going offline.

Fixes #14997.

comment:2 Changed 7 years ago by rekkanoryo

Ticket #15000 has been marked as a duplicate of this ticket.

comment:3 Changed 7 years ago by rekkanoryo

Ticket #15004 has been marked as a duplicate of this ticket.

comment:4 Changed 7 years ago by QuLogic

Ticket #15008 has been marked as a duplicate of this ticket.

comment:5 Changed 7 years ago by QuLogic

Ticket #15013 has been marked as a duplicate of this ticket.

comment:6 Changed 7 years ago by rekkanoryo

Ticket #15016 has been marked as a duplicate of this ticket.

comment:7 Changed 7 years ago by rekkanoryo

Ticket #15027 has been marked as a duplicate of this ticket.

comment:8 Changed 7 years ago by markdoliner@…

  • Milestone changed from 3.0.0 to 2.10.3

(In edd1be5cc5c619a70bf2cf3791d3861dbb56c1a4):
* Plucked a94299d1b48c77ebb3799a75fcc6a9a3480310ac (qulogic@…): Fix buddies not going offline.

Fixes #14997.

comment:9 Changed 7 years ago by Robby

Ticket #15030 has been marked as a duplicate of this ticket.

comment:10 Changed 7 years ago by Unia

Hello.

I have opened another bugreport on this very same issue (find it here: http://developer.pidgin.im/ticket/14930)

However, I'm still getting the issue on 2.10.3 so for me it has not been fixed yet.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!